Upgrades.
Incident Report for nerdswire
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 21:04 CEST
Investigating
We are currently investigating this issue.
Posted Sep 19, 2020 - 18:37 CEST
This incident affected: Servers., API, and Management Portal..